mealkit - Lava Link operation issue – Incident details

Partial system outage

Lava Link operation issue

Resolved
Degraded performance
Started 4 months agoLasted 2 minutes

Affected

mealkit bot

Degraded performance from 7:04 AM to 7:06 AM

Updates
  • Resolved
    Resolved

    It's working fine now and we'll investigate further for any errors or issues.

  • Investigating
    Investigating

    This issue is currently with LavaLink, so you will not be able to listen to music until it is resolved.