mealkit - A slight issue with the server. – Incident details

Partial system outage

A slight issue with the server.

Resolved
Major outage
Started 21 days agoLasted 20 minutes

Affected

mealkit bot

Under maintenance from 12:52 AM to 1:11 AM

Updates
  • Resolved
    Resolved

    All issues have been resolved, and we will continue monitoring to prevent any further problems.

  • Investigating
    Investigating

    The hosting site is currently under a DDoS attack, so hosting is unavailable at the moment, and we are waiting for the issue to be resolved.

  • Identified
    Identified

    We have identified the issue and are currently working on resolving it.