mealkit - Issue where the bot does not come online. – Incident details

Partial system outage

Issue where the bot does not come online.

Resolved
Major outage
Started 20 days agoLasted 5 days

Affected

mealkit bot

Major outage from 2:35 PM to 11:14 PM, Operational from 11:14 PM to 11:29 PM

Updates
  • Resolved
    Resolved

    The issue has now been resolved, and if you would like compensation, please join the support server.

  • Monitoring
    Monitoring

    The bot has regained its position. We are currently monitoring to ensure that this issue never happens again.

    Regarding compensation related to this incident, please join the support server and contact us through the bot’s modmail. We will assist you with information about the compensation.

    We sincerely apologize for the long period of downtime and thank you for your patience.

  • Identified
    Identified

    We have identified that the bot is not working, and the issue is related to the hosting site.
    We are doing our best to resolve this problem and will fix it as soon as possible, so please wait a little longer.

  • Investigating
    Investigating

    Even after replacing the files, the issue has not been resolved. I will begin a more in-depth investigation.

  • Identified
    Identified

    I have identified the issue. It appears to be caused by a file-related problem, and I am planning to rewrite all of the code. Please wait in the meantime.

  • Investigating
    Investigating

    The bot is currently not online. We are investigating the issue and will resolve it as quickly as possible.