mealkit - Music-related issue identified. – Incident details

All systems operational

Music-related issue identified.

Resolved
Major outage
Started 27 days agoLasted about 6 hours
Updates
  • Resolved
    Resolved

    Music services have been fully restored.

  • Monitoring
    Monitoring

    It's been fixed temporarily for now.

  • Identified
    Identified

    We have identified an issue where music is not playing. We are currently working on a fix. Please bear with us for a moment.