mealkit - Message Sends affected on certain channels – Incident details

All systems operational

Message Sends affected on certain channels

Resolved
Partial outage
Started 17 days agoLasted 26 minutes
Updates
  • Resolved
    Resolved

    We've resolved the issue and messaging should be functional

  • Investigating
    Investigating

    We are currently investigating the issue