mealkit - Elevated errors for streaming and messaging – Incident details
All systems operational
Elevated errors for streaming and messaging
Resolved
Degraded performance
Started about 2 months agoLasted 32 minutes
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
We have identified the source of the issues and are monitoring recovery.
Investigating
Investigating
We are investigating degraded performance affecting some Discord features, including streaming and messaging, due to a networking issue beginning at approximately 7:53 AM PT; our team is actively engaged with our cloud provider to resolve the issue.