mealkit - Increase in errors for Zone Settings API – Incident details

All systems operational

Increase in errors for Zone Settings API

Resolved
Degraded performance
Started about 1 month agoLasted about 1 hour

Affected

Cloudflare API

Operational from 11:00 AM to 11:00 AM, Degraded performance from 11:00 AM to 11:57 AM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

  • Identified
    UTC
    Identified

    We are continuing to work on a fix for this issue.

  • Investigating
    UTC
    Investigating

    Cloudflare has identified issue causing an increase of errors for the Zone Settings API. We are working to analyse and mitigate this problem. More updates to follow shortly.