mealkit - Problem with playing music – Incident details

Partial system outage

Problem with playing music

Resolved
Major outage
Started 4 months agoLasted about 9 hours

Affected

mealkit bot

Major outage from 10:40 PM to 10:43 PM, Partial outage from 10:43 PM to 8:07 AM

Updates
  • Postmortem
    Postmortem

    Lavalink is reactivated, so the temporarily changed Lavalink is changed to the reactivated Lavalink.

  • Resolved
    Resolved
    As of now, our monitoring results show that Lava Link will not be online within the next day or so, so we have decided to temporarily use a different Lava Link. This is temporary and we will resolve all issues when Lava Link is back online.
  • Monitoring
    Monitoring

    I'm currently monitoring the issue and waiting for Lavalink to be hosted again.

  • Identified
    Identified

    We have confirmed that LavaLink is not currently hosting.

  • Investigating
    Investigating

    There was a problem with LavaLink