Scheduled for April 24, 2026 at 12:00 PM – 12:21 PM
Affects
mealkit bot
Under maintenance from 12:00 PM to 12:21 PM
Completed
April 24, 2026 at 12:21 PMCompleted
April 24, 2026 at 12:21 PMMaintenance: Completed
Status: Operational
All systems go!
Update
April 24, 2026 at 12:18 PMUpdate
April 24, 2026 at 12:18 PMMaintenance is progressing ahead of schedule and may conclude earlier than expected.
In progress
April 24, 2026 at 12:00 PMIn progress
April 24, 2026 at 12:00 PMMaintenance is now in progress
Planned
April 23, 2026 at 11:08 PMPlanned
April 23, 2026 at 11:08 PM• Scheduled Maintenance: Today, 9:00 PM – 12:00 AM
• The bot may be unavailable during the maintenance period.