mealkit - Issues connecting to Discord – Incident details

All systems operational

Issues connecting to Discord

Resolved
Major outage
Started about 2 months agoLasted about 3 hours
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Voice and video should have recovered and users should be able to connect to voice calls.
    We are still tracking down issues with our API.

  • Identified
    Identified

    We believe we have identified the issue and are taking action to try and restore voice traffic

  • Update
    Update

    We're continuing to investigate impacts to voice connectivity. There may be some temporary impacts to other features as we work to accelerate recovery.

  • Investigating
    Investigating

    We're aware of an issue that is preventing people from connecting to Discord - we're actively investigating