mealkit - Lavalink abnormal operation – Incident details

Partial system outage

Lavalink abnormal operation

Resolved
Major outage
Started 4 months agoLasted about 2 hours

Affected

mealkit bot

Major outage from 7:36 AM to 9:59 AM

Updates
  • Resolved
    Resolved

    We have confirmed that Lavalink is back and have reset the bot. We will be monitoring this further.

  • Identified
    Identified

    We have identified an issue with LavaLink, and it is currently unavailable to connect. This may take some time to resolve.

  • Investigating
    Investigating

    I have confirmed that Lava Link is currently not working and the music is not even loading.