mealkit - Hosting issue. – Incident details

Partial system outage

Hosting issue.

Resolved
Major outage
Started about 2 months agoLasted about 1 hour

Affected

mealkit bot

Major outage from 2:39 PM to 3:10 PM, Degraded performance from 3:10 PM to 3:26 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    It’s currently running, but since the hosting provider is working on fixing the issue, there may be some slight performance degradation.

  • Monitoring
    Monitoring

    There is currently an issue with the hosting provider. We will be monitoring it until it is resolved.